Cristie Community Forum

Compatibility from vSphere 5.5 and newer

The VM backup and recovery functionality within the Cristie Appliance is designed to work with vCenter 5.5 or newer, and ESXi Hosts 5.5 or newer.

The software will not function as required where the ESXi Host is older than 5.5 (such as 5.1) even where the vCenter is of a supported version.